Top 10 Visiting Users
This component requires SharePoint or FrontPage Server Extensions, version 2002 or greater.